Como funciona el sensor CKP

En este artículo explico como funciona y como identificar un sensor CKP (sensor de cigüeñal) de inducción y de efecto Hall.

Como funciona y que es el sensor CKP

Hoy voy hablar de un sensor bastante común en los vehículos de hoy día los cuales son los de detección de campo magnético bien sea por efecto hall o por generación de voltaje por inducción magnética.

sensor ckp inductivo y hall

El fin de este sensor es enviar pulsaciones de señal hacia la computadora del motor para que en función a la frecuencia de la misma pueda calcule la velocidad de giro de una determinada pieza si es para el caso de velocidad de las ruedas, o si es para posición mediante el patrón de señal.

Para que el sensor trabaje necesita de una rueda dentada (fónica)metálica con patrón o sin él y un imán permanente que por lo general es parte del sensor o está en cada pin de la ruda dentada, Puede ver la figura siguiente donde se ve la forma de montaje del sensor. En la figura siguiente se puede ver lo antes mencionado.

 ckp y rueda fonica

Al girar la rueda dentada dependiendo del tipo de sensor generará estos dos patrones de ondas. Uno de onda cuadrada para el de efecto HALL y otra senoidal para el inductivo. Vea la figura siguiente:

 patron onda sensor ckp

 

Entonces como se puede ver la idea del sensor es mandar pulsos conforme gira la rueda y con esto la computadora conoce la velocidad, y si tiene patrón la rueda pues calcula también la posición.

Estos sensores son utilizados para medir:

   -> Velocidad de las ruedas para el ABS.
   -> Posición del cigüeñal.
   -> Posición del árbol de levas.
   -> Velocímetros.
   -> Posiciones de cambios en cajas automáticas.
   -> Y más…

¿Cómo trabaja este sensor?

Bueno no voy a explicar teoremas, teorías electromagnéticas ni nada de eso…jajaja. Voy a hablar es del resultado final, por ejemplo:

Para el Sensor de efecto HALL

Al pasar el diente frente al sensor, llevará su salida a 0V o tierra. Esta señal se mantiene si el diente queda frente al sensor (estado activo). Al pasar el diente, el transistor interno abre y no aterrará la salida (Estado inactivo).

Para el sensor inductivo

Al pasar el diente “en movimiento” se genera una variación en el campo del sensor que lo desestabiliza, generando tensión en el bobinado interno, entonces entre los terminales del sensor aparecerá un voltaje inducido.  

A diferencia del sensor de efecto HALL, aunque el diente este frente del sensor, si no se mueve no abra tensión inducida y por tanto entre sus terminales marcará 0V. Esto es porque la tensión inducida en el arrollado se produce solo al desestabilizar el campo magnético del sensor.

¿Porque se daña el sensor CKP o CMP?

Por lo general estos sensores son sumamente confiables, los daños más comunes son por fallas en el cable, el sensor se colocó muy cerca de la rueda dentada y la misma lo daño (se lo comió), como se coloca cerca del damper le cae por mucho tiempo aceite o grasa y lo daña. Muy raras veces es por circuitería o por recalentamiento.

¿Cómo identificar el tipo de sensor que tenemos?

Para realizar esta tarea es necesario un multímetro que mida resistencia.

Para los inductivos:

Si el sensor tiene dos cables, es inductivo. Pero si tiene tres cables debe hacer la siguiente prueba para despejar dudas. Coloque el multímetro en modo de medición de resistencia y realice la medición como se indica a continuación:

 identificar ckp

Como puede ver en los terminales laterales “dependiendo de cómo ponga el sensor” notara que en uno marcará resistencia de aproximadamente 1000 ohms y en el otro dará 0V. Esto se debe a que esta apantallado el cable. Entonces la bobina se encuentra entre los terminales que si marcan resistencia.

Para los de efecto HALL.

Para este caso si haciendo el procedimiento para los inductivos ningún terminal le da resistencia, tiene en sus manos un sensor de efecto HALL.

De todas formas, viendo el siguiente articulo puede hacer un pequeño probador efectivo que le permitirá saber qué tipo de sensor tiene y si funciona o no.

¿Es posible probar este sensor de manera efectiva?

La respuesta es SI. Muchas veces los mecánicos cuando el escáner les arroja falla de CKP lo reemplazan sin verificar antes si existen problemas de conexión o el cable esta partido. Lo mejor en estos casos antes de cambiar un sensor que realmente está bueno, es hacerle pruebas sencillas. Puede revisar el siguiente articulo donde explico cómo hacer un sencillo probador CKP para tener en casa o taller.

No queda mas que decir que si tienen alguna duda o sugerencia la pueden dejar en el cuadro de abajo de preguntas.

Pueden valorar este artículo arriba haciendo clic en dejar opinión.

Sígueme por mís Redes Sociales

boton de chica mecanica youtobe boton chica mecanica instagram

Escrito por:

Dennis García

07/04/2017

Grado 
10/10/2017

excelente

Sigue asi Dennis.

Grado 
07/04/2017

Excelente, como siempre

Agradecido por la información que prestas.

Escribe tu comentario

Escribe tu opinión

Como funciona el sensor CKP

Como funciona el sensor CKP

En este artículo explico como funciona y como identificar un sensor CKP (sensor de cigüeñal) de inducción y de efecto Hall.

Haz una pregunta

No se requiere registro

35 Pregunta(s) respondidas

Si luego de leer nuestro articulo aun tiene dudas, puede hacer su pregunta utilizando el siguiente formulario.

(Opcional)
*(Requerido para ser notificado cuando la respuesta este disponible)
  • Preguntada por: un invitado
    el 26/04/2017
    Después de realizar un cambio en la correa de distribución del Toyota Runner, se mantuvo en marcha durante media hora aproximada y se detuvo. No volvió a partir. Se escaneó el vehículo y entregó el código de falla P0335. Se verificó el sensor CKP y este estaba golpeado. Tiene relación el cambio de la correa de distribución con la falla del sensor CKP ?. Saludos, Respuesta:
    Que tal, bueno este sensor está cerca del damper por donde pasa la correa...es difícil que se golpee cuando se cambia la correa principal, pero si existe la posibilidad.
  • Preguntada por: Pedro
    el 07/05/2017
    Mi sensor ckp sale con aceite es normal Respuesta:
    Hola buen dia Pedro, pues no es normal, Debes tener una fuga por el sello del eje de la espiga de la caja.
  • Preguntada por: victor flores
    el 06/06/2017
    buenos dias ,deseo saber si la falla del sensor que no manda corriente a la bobina tiene que ver puede estar relacionada si los tiempos estan malos o que la correa de los tiempos haya saltado Respuesta:
    Que tal victor, la unica forma de que no de chispa la bobina es que el inmobilizador esta activado o que el CKP esta dañado. De resto aunque este en destiempo la bobina dará chispa por lo menos al inicio, a menos de que no hayas borrado las fallas DTC de la computadora. Ahhh o el fusible principal de 30A este quemado.
  • Preguntada por: sare
    el 28/07/2017
    toyota hilux1kd no arranca estaba fallando el orometro del rpm estab el cable sel sensor de eje de elvas roto soluciones el problema habian tres vcables mas rotos luego hice el a,palme no quiso arrancar quiero saber que voltajes le llegan al common rail al sensor CKP y al sensor del eje de elvas el CKP es d e3 cabes y el del arbol de levas de 2 cables que voltales levan y que señapes arrojan no arranca Respuesta:
    Hola Sare, al sensor de 3 cables le llegan 12V y una tierra, y al sensor que posee dos cables le llegan solo tierra de y algo mas de 1V por el otro cable que es la salida.
  • Preguntada por: AZAZEL
    el 07/09/2017
    DESEO SABER QUE PARTE ES LAS QUE ME DE OMEAGE POR EJEMPLO SEGUN TIENE C,B,A QUISIERA SABER TOMANDO EN CUENTA QUE SIGNIFICA C , B Y A POR ASI DECIRLO C ES IGUAL A SEÑAL, B ES IGUAL A VOLTAJE Y A ES IGUAL A TIERRA TENGO EL SENSOR DE LA PRIMERA IMAGEN YA PROBE ME 3.85 OHMS LO QUE QUIERO HACER ES CAMBIAR EL ARNES POR QUE SE DAÑARON Y SE CALLERON ME ES INDISPENSABLE SABLES QUE SIGINIFICA C Y B EN SU PRIMERA IMAGEN DE ANTEMANO GRACIAS Respuesta:
    Hola Azazel, las marcas de los pines no tienen significado, se usan por norma para conectores de este tipo cuando son menos de 4 pines. Y en el articulo puedes ver cual deberia darte ohmiaje y cual no. Donde esta el ohmimetro dibujado ; )
  • Preguntada por: marlon velez
    el 19/09/2017
    3l censor d3l cigueñal da intermitencia, el carro prende, pero pasa acelerado, y al hacerle el escaneo da intermitencia en ese sensor. El eléctrico me dice que puede ser la polea que esté averiada, es mas le encontró un punto de soldadura, se lo sacó pero sigue dando el mismo problema, tambien le encontró dos dientes gastados. Eso puede provocar la falla del sensor ( ya se le cambio sensor). Respuesta:
    Hola Marlon, si la rueda fónica no tiene los diente correctamente alineados te dará falla en el sensor CKP. Importante que el grosor de los dientes al igual que las distancia de separación de los mismos sea igual en todos sino dará falla de tiempo. Por lo general la rueda fonica no se daña por uso, casi siempre es por choques o golpes. Es posible reconstruirla llevandola a un torno que rectifique los dientes y luego reajustes la posicion del CKP para que este a unos 2mm de la rueda fónica.
  • Preguntada por: Leilani
    el 07/10/2017
    El Ckp se puede dañar por realizar fuerza al encender el carro es un volkswagen Respuesta:
    Leilani, el CKP no se daña por uso normal. Se daña por sobrecalentamiento del motor (daña el iman interno) , golpe físico fuerte al sensor o si se arrecuesta de la rueda fonica y daña el pin metalico.
  • Preguntada por: Ojitos
    el 11/10/2017
    De sensores Respuesta:
    No entendi la pregunta.??????
  • Preguntada por: john
    el 13/10/2017
    soy john tengo un toyota starled con distribuidor le scanee y me salio sensor ckp tengo entendido que ya no prende pero prende pero cuando estoy en movimiento se siente que no tiene buena revolucion el motor es reparado total nueva bobina nurvo modulo nuevo rotor cable semi nuevo toyota año 96 Respuesta:
    Hola Jhon, ¿un starled 96 con CKP? si tiene distribuidor no necesita sensor CKP. Yo tenia uno de estos y en el distribuidor trae un tornillo para adelantar o trazar el tiempo. Es muy practico para cuando uno quiere un poco de mas potencia. jejejeje.
  • Preguntada por: cesar morales
    el 27/10/2017
    Buenas tardes tengo un mercedes benz clase e ano 98 el sensor que tengo es de 2 cables tengo la siguiente falla no llega abrir los inyectores y me dijo el mecanico que son la pulsaciones pero si le llega corriente a las bujias espero su respuesta en que me pueden ayuda Respuesta:
    Hola Cesar, es bastante raro que tengas chispa en las bujias y los inyectores no funcionen. No todos puedes quemarse a la vez. Debes revisar que esta llegando tensión positiva a todos los inyectores, por lo general esta señal es comun para todos y puede que se haya partido el cable o el fusible principal se haya quemado. Entonces llega pusos negativos pero no se activan porque falta la señal positiva.
  • Preguntada por: Jesus Perez
    el 08/11/2017
    Saludos, tengo un chrysler neon 2000 automatico, al desmontarle el sensor ckpl me percate que la parte metalica, me imagino que es donde va el iman, tiene aceite, es normal eso? Gracias Respuesta:
    Hola Jesus Perez no es normal que tenga aceite. Cuando le cae mucho aceite se puede dañar el sensor. Por lo general este aceite proviene del motor, de una junta en mal estado. Te recomiendo que soluciones el.bote para que no te dañe el sensor.
  • Preguntada por: anibal
    el 15/11/2017
    hola tengo un chery skin 1.6 en chile. se le cambio correa de distribuicion y junta de admision.me aparecion check engine y le mande a hacer un diagnostico y aparece error p0016. puede que aya quedado corrido el tiempo del eje de levas o cigueñal? gracias. Respuesta:
    Hola Anibal, en efecto esa falla es problemas con la sincronización de arbol de levas con cigüeñal. Deben estar los arboles desincronizados.
  • Preguntada por: Brian
    el 24/11/2017
    Cual es la diferencia entre uno y otro? Respuesta:
    Que tal Brian, me imagino que me preguntas del tipo de sensor, si es asi, la diferencia fisica no es mucha, ni tampoco el proposito. Lo que cambia es el modo en que trabaja internamente y la señal que emite el sensor. De resto por fuera es igual. incluso hay inductivos con sus tres cables. jejeje.
  • Preguntada por: PATRICIA
    el 27/11/2017
    Buenas Tardes antetodo muy amable ud al ayudarnos aclarar algunas dudas!!!Tengo un corsa 2001 el cual esta fallando porque le falta fuerza de arranque aun colocandolo en las velocidades, y encendiendo el aire acondicionado se apaga, ya le cambiamos la valvula IAC, limpiamos inyectores , cambiamos la pila de la bomba de gasolina y todavia nada sigue igual, ahora el mecanico dice que es el sensor del cigueñal que esta fallando y por ende el carro no tiene arranque, es de acotar que el damper , tiene como un bay ben es decir como un bailesito en el mismo, cada vez que esta encendido, no se si es por esa falla del damper que daña el sensor cada cierto tiempo, porque tengo 4 años con el carro y ya van 3 veces que le cambio ese sensor , que cree ud al respecto? Respuesta:
    Hola Patricia, si es un problema común en los corsas el damper doblado y tuercas de ajustes desgastadas por el problema de que para ajustar la correa del tiempo hay que sacarlo. Si el desajuste del volante no es muy severo es posible hacer trabajar el sensor CKP un poco mas alejado de lo normal (unos 2mm maximo) colocandole una arandela a la base del sensor para que se aleje de los dientes del damper. Lo otro que te iba a preguntar es si una vez que arranca y el carro esta caliente, ¿no tiene problemas para rearrancar? ¿Arranca rápidamente? ¿Tiene fuerza?
  • Preguntada por: Manuel
    el 04/12/2017
    Hola buenas como saber cual es el de alimentaciion el masa y el de señal Respuesta:
    Hola Manuel, los CKP inductivos no tienen alimentación, ellos mismos generan tensión. Los de efecto Hall si necesitan alimentación, para estar 100% usas el diagrama del carro o el conector del sensor. donde tengas 10V o mas ese es el pin de alimentación. En estos dias hago un video de como averiguar mejor en el conector. Lo bueno, es que este sensor al igual de que todos los sensores (ORIGINALES) estan protegidos, si los conectas mal no se dañan.
  • Preguntada por: joel alberto graterol gonzalez
    el 04/12/2017
    sensor mitsubsshi sigma no bota chispa la bobina Respuesta:
    Hola Joel, si no hay chispa debes verificar que en efecto la bobina le llega su alimentación y luego verificas el CKP. Por lo general puedes probarlo sacandolo y lo dejas conectado, colocas en ON el suiche del carro y lo pasas por una pieza metálica grande del motor (Ojo no dar arranque). Al hacer esto, si se escuchan los inyectores trabajar y no hay chispa...tienes un problema de bobina (Esta frita jajajaja).
  • Preguntada por: rosendo
    el 05/12/2017
    saludos amigo se puede remplazar un sensor efecto de hall por otro que sea de diferente marca o sea en caso de un vehículo stratus le puedo colocar uno de un vehículo ford ya que tienen la misma altura solo cambia el conector y los dos son efecto de de hall serviría gracias de ante mano Respuesta:
    Hola Rosendo, mientras sean del mismo tipo y la misma altura no tiene problema, la cuestión es que debes adaptar el conector.
  • Preguntada por: Jesús reyes
    el 22/12/2017
    Deseo saber si los motores con distribuidor llevan sensor de posición del cigueñal Respuesta:
    Hola Jesús, el CKP junto con la compu se diseñaron para eliminar el distribuidor. Entonces si tiene distribuidor no hay CKP. ; )
  • Preguntada por: Sam
    el 24/12/2017
    Hola. Tengo una falla con un sensor RPM de dos cables, al arrancar en mínimo marca 2000 RPM, y al acelerar las RPM caen a cero y luego sube a 2000, medi la resistencia y me da 1500Kohmnios. Quiero saber cuanto debe medir la resistencia por favor, Saludos y muy buen aporte Respuesta:
    Hola Sam, no entiendo bien tu pregunta. ¿Sensor de RPM de que carro? Me imagino que es un carro sin computadora. Y por la falla que me comentas parece es un cable flojo o medio roto.
  • Preguntada por: Valentín
    el 27/12/2017
    Hola. Mi auto se apaga. Le revisaron de todo y ya le cambiamos varias cosas y sigue haciendo lo mismo. Cuanto mas tiempo pasa apagado mas dura prendido. Y lo misml al contrario. Cuanto mas seguido lo prendo mas rapido se apaga. Siempre en el escaneo saltó error de Sensor de Pulso. Osea de CKP. Se revisó toda la instalación electrica y se cambió y sigue haciendo lo mismo. Mi mecánico tiene una teoría de que como funciona con imán, la rueda fónica este magnetizada y al pasar un rato prendido empiece a cargarse de magnetizmo y falle el pulso al sensor. Escuchaste alguna vez algo así? Gracias desde ya. Respuesta:
    Hola Valentín, de que se cargue la rueda fónica nop pero si del sensor CKP pero solo los de efecto Hall. ¿Estan 100% seguros de que es CKP y no bobina? la misma da una falla similar. que al calentarse empieza a fallar y al enfriarse trabaja. Mi recomendación es que cuando caliente o se apague chequea rapidamente el CKP con el probador. No tienes que sacar el sensor de su posicion, solo debes conectar el conector al probador y le das al arranque para ver si se ven los pulsos, con eso chequeas que en verdad funciona o no. Chaitoooo.
  • Preguntada por: Valentín
    el 27/12/2017
    Gracias por tu respuesta tan rapida. Mirá, la bobina ya se la cambiamos juntos con las bujias y los cable bujias, todo original. Cuando me preguntas si estamos seguros de que sea el sensor y no la bobina, te referis a lo que dice el escaner? Por lo que entiendo, que es muy poco, siempre saltó en el escaner Sensor de RPM, que entiendo que es lo mismo que CKP. No? También le dicen de pulso. Mi auto es un Gol Country 2008 de los que vienen sin distribuidor. Y mi mecánico que es electricista también, revisó toda la cuestión de pulsos y demás. Por eso tiene esta teoría alocada porque se le agotaron las ideas. Junto con otros mecánicos mas que lo revisaron y no saben que puede ser. Si tenés alguna otra teoría, te la recontra agradezco. Y gracias por el tiempo que ya te tomaste. Respuesta:
    Hola nuevamente Valentín, y en efecto los GOL usan sensor CKP Hall y el problema con este tipo sensores es que usan un iman de neodimio que con alta temperatura o con golpes severos se va descargando y bueno al perder el efecto ya no trabaja el sensor. Esto no pasa con los inductivos que son mucho mas robustos pero más costosos. Asi que tendras que comprar otro sensor porque no es posible repararlos. : (
  • Preguntada por: Valentín
    el 28/12/2017
    Claro. Nuevamente gracias por la info. Entiendo lo que me decís. El único tema, malo por cierto, es que ya se lo cambiamos el sensor! Por eso mi mecánico está desconcertado. Alguna otra idea que se te ocurra? Gracias! Respuesta:
    Lo otro que puede afectar la medición es que este doblada la rueda o tengas un problema en la entrada de señal de la computadora que tambien pasa. De resto, que se imante el metal es dificil....tambien estoy desconcertada. jajaja.
  • Preguntada por: Valentín
    el 31/12/2017
    Muchas gracias! Mi mecánico le va a cambiar la rueda fónica, para descartar. Y la computadora ya se la cambiamos. Así que recemos porque sea la rueda. jeje. Gracias por tu tiempo y la buena predisposición! Respuesta:
    Feliz Año Valentín. Y excelente, si es eso me comentas porfis. : ) Seria primera vez que escucho algo de eso.
  • Preguntada por: El Capi
    el 01/01/2018
    Buenas tardes y feliz inicio de año 2018. tengo una hyunday H 100 motor gasolina 2.4 lts. año 2003. la camioneta arranca al llavaso y trabaja muy bien el motor, pero despues de tener su temperatura normal si la apago,y quiero encenderla de nuevo, ya no arranca solo starea la marcha y no arranca.Espero 30 o 40 minutos y enciende. ya cambie bobina,cables,bujias,ditribuidor,switch de encendido. y la falla persiste. Podrias ayudarme por favor con este problema ? Respuesta:
    Que tal El Capi, caramba es una falla rara, pareciera bobina pero me comentaste que la cambiaste. Te pregunto...¿Cuando esta caliente y esta encendida no presenta ninguna falla? explosiones por el cuerpo de aceleración si la aceleras de golpe, o sobre acelerada? Feliz Año para ti ; )
  • Preguntada por: Guillermo
    el 04/01/2018
    Hola soy Guillermo, tengo un Logan 2007, mi carro enciende cuando está frío normalmente, luego de media hora que el motor coge temperatura, se apaga, queda sin chispa y sin pulso a los inyectores, los dejo reposar y nuevamente enciende, mi mecánica le hizo prueba al ckt y dice a e esta bueno, el bajo la computadora porque según él es la del problema, pero yo insisto que si fuese la computadora el carro no encendiera, le colocamos otro Ckp, genérico y el carro no encendió estando caliente, en que me puedes ayudar y si es necesario colocar el Ckp original que es marca Siemens o en realidad el problema es de la computadora? Respuesta:
    Hola Guillermo, en estos casos es necesario que cuando el sensor falla debe ser probado montado en el carro. Esto para que pueda despejarse que el sensor no es el problema. Muchas veces se calienta y deja de trabajar, sobre todo los del tipo hall. Revisar el estado de la rueda fónica y que el sensor no este lleno de aceite. Lo otro es la bobina, que da una falla parecida.
  • Preguntada por: virgilio gonzalez
    el 05/01/2018
    Hola. Realmente útil toda la lectura y tus conclusiones. tengo un dolor de cabeza con un Ford Ka 1.0 motor zetec rocam. Endiende pero al rato se apaga solo. El tiempo que pasa encendido es aleatorio. Presion gasolina perfecta incluso al apagarse. Le pase el escaner y arrojo error en el calentador sensor de oxigeno y algo como voltaje bajo del TPS. Limpie el sensor de oxigeno, verifique la resistencia entre sus pines y todo ok; baje el tps y le medí la rsistencia variabe y no tuvo lecturas inconsistentes. Limpié y probe el IAC y ok. El ckp (snsor cigueñal puede dar falla intermitente? Cuando se apaga inmediatamente no hay chispa pero la bobina recibe la señal. Probé labobina y todo ok. Por cierto, la luz del check engine no enciende ni con la llave pasada pero leí los codigos con el escaner ????. Respuesta:
    Hola Virgilio, para fallas en el sensor de oxigeno el carro se apaga cuando ya el mismo tiene temperatura, muchas veces al estar "contaminado" solo se queda en el rango de mezcla rica o solo mezcla pobre. Esto produce en las bujias o mucho carbon y se apaga el motor o bujias blancas se apaga el motor por falta de gasolina en la mezcla. El sensor de oxigeno se puede desconectar del motor, y el mismo operara sin problemas pero con el bombillo de check engine de hecho esta es una de las formas de tunear estos carritos en conjunto con resistencia en el IAT jejeje. Lo otro del bajo voltaje de TPS pareciera un corto en el conector, pero si lo revisaste y todo bien aveces saltan este tipo de fallas por falta de tierra de la computadora y del motor, tambien por problemas de recalentamiento que dobla un poco la camara y bueno...genera fallas de mezcla. Lo otro super importante....pero increiblemente super importante que incluso hay un circuito que vigila el bombillo de Check Engine. Si el bombillo no enciende o el carro no enciende o arranca y se detiene al saltar una falla de motor. Asi que te aconsejo verificar esto primero. Saludos.
  • Preguntada por: Emiliano
    el 11/01/2018
    Hola!, tengo una citroen picasso, 1.6 16v, de lo mas bien que andaba se paró, de a rato, arrancaba y luego se volvió a parar, lo dejó parado un dia y arrancó pero calienta y se vuelve a parar, el scaner la unica falla que detecta es p0336 sensor ckp, fija , la bobina tiene chispa, aún estando caliente, tendré que cambiar el sensor? O exactamente cuanto debe medir? Respuesta:
    Hola Emiliano, el codigo lo que te dice es que hay un problema con la señal CKP, primeramente lo que tienes es que medir la tierra de sensores, debe estar casi en cero, esta la puedes chequear en uno de los terminales del IAT o ECT. Sino es que la tierra de computadora esta defectuosa y debes mejorarla. Sino, por la naturaleza de la falla y si no tienes deformaciones en la rueda fónica pues debes cambiar el sensor. Este debe medir en resistencia (sensor inductivo) entre (950-1300) ohms
  • Preguntada por: junior
    el 12/01/2018
    mi duda o pregunta o inquietud es saber si se puede sustituir o adaptar un sensor ckp de dos cables por uno de tres ya q el tercer cable es un anti interferencia mi carro es un fiat siena usa el de dos cables y aqui en mi pais no lo consigo se podria adaptar el del siena q trae tres cables q ese si se consigue y trabajaria igual? Respuesta:
    Hola Junior, si es posible adaptar si el sensor de tres cables es inductivo, tiene la misma resistencia que el original y misma forma (quede en la distancia correcta de trabajo).
  • Preguntada por: gustavo
    el 19/01/2018
    Buen dia tengo un problema con un Peugeot 206 cuando calienta se para, y en el scanner sale codigo p03r 35 que es el sensor del cigueñal. Mi pregunta es puede hacer esa falla ese sensor? Respuesta:
    Hola gustavo, esos códigos no se parecen en nada a OBD2. Estas seguro que eso te dijo el escaner? por lo general inician con P y 4 digitos. Ejem. P2022
  • Preguntada por: eduardob
    el 01/02/2018
    hola buen dia tengo un jetta 2005 motor 2.0 se apaga despues de un tiempo o cuando se calienta el motor cambie cables y bujias, le cambie la bobina del encendido original, y de todos modos se apaga se caen las revoluciones,cuando voy a mucha velocidad se alcansa a elevar las revoluciones pero cuando el carro esta en un semaforo en rojo o en neutral se apaga, dura como media hora y vuelve a prender.Lo escanie y me arroja la falla del sensor ckp,oxigeno y el catalizador y pues me gustaria saber que opina usted. le compro el sensor ckp u otra cosa .....saludos Respuesta:
    Que tal Eduardob, ¿el que te escaneo el motor borro las fallas anteriores y reinicio la computadora para que diera los codigos actuales DTC?(Es decir, borra fallas, enciende el carro nuevamente y con el carro encendido pide los DTC nuevos) Fallas viejas o intermitentes se solapan y confunden. A mi me parece que es una falla típica de entrada indebida de aire al motor. Se produce cuando el motor se recalienta o casi se recalienta ya que se dobla un poco (pero muy poco) la cámara y el multiple de admisión. Cuando se calienta al expandirse entra aire al motor y descompensa. Tambien es por una manguera que vaya al multiple de admisión que este floja o agrietada que al calentarse se pone muy flexible y entra aire o sale aire por allí.
  • Preguntada por: Pancho
    el 02/02/2018
    Qué tal tengo una falla con una h100 no da chispa y no se escucha la bomba de gasolina crees q pueda ser El sensor de cigüeñal? Respuesta:
    Que tal Pancho, si el sistema está descargado, al momento de pasar el suiche a ON debe escucharse la bomba de gasolina unos segundos y apagarse.
  • Preguntada por: Gustavo
    el 03/02/2018
    Hola , tengo un Kia rio JB 2009, y tiene el siguiente problema, a veces se apaga el motor sin explicación alguna, lo intento arrancar y no es posible, después de unos 5 a 10 minutos arranca de nuevo, tengo entendido q puede ser el sensor CKP , q me aconsejas q haga con este problema?? De antemano te agradezco tu valiosa ayuda. Respuesta:
    Gustavo eso a mi me parece mas que todo problemas de bobina. El CKP es un sensor robusto y cuesta para dañarse. Cuando se apague chequea que exista buena chispa en las bujías. De todas formas tambien cuando hay problemas de entrada de aire no censado, el MAP empieza a dar problemas y el motor se apaga. Revisa que no tengas mangueras rotas en el multiple de admision y que las PVCs de hidrovac y ventilacion del carter esten trabajando correctamente.
  • Preguntada por: Cesar perez
    el 05/02/2018
    Buenos dias chica mecánica tengo un problema cambie la correa de tiempo de una runner , le di marcha y no enciede le coloque el escáner y me arrojo codigo po335 , le desconecte el sensor del árbol de leva banco 1 y enciende pero ahora me indica codigo po340 banco 1 , voy a revisar la resistencia del ckp y cmp ,también armar tu probador y te comento , la camioneta tiene buen desplazamiento ,te doy las gracias de antemano por la atención y quedo a la espera de alguna sugerencia Respuesta:
    Que tal Cesar, este es un problema habitual en estos carros. Por lo general es por la posicion en la que está este sensor. Debes chequearlo con el probador que hice, es un CMP HALL. Lo otro es revisar los terminales del conector t los cables del mismo deben estar correctamente instalados. Y te dió la falla P0340 es por que al desconectar el sensor la computadora no tiene como probar Voltaje alto/ bajo porque perdió la referencia y solo te dice que hay falla con el circuito.
  • Preguntada por: Ramiro
    el 05/02/2018
    Hola quería saber si el sensor ckp podría causar que se apague cuando lo piso fuerte.en la compu me marca el sensor de levas pero lo cambie y marca igual Respuesta:
    Que tal Ramiro, no es posible que el CMP origine la falla de apagado, es solo una referencia para saber la posicion exacta del árbol de levas. El carro se mantiene encendido solo con el CKP. Pareciera que tienes falta de sincronización, la correa saltó un diente o esta muy estirada solapada con alguna fallita de bujías o cables de las mismas que origina el apagado del motor.
  • Preguntada por: Viviana Catalán
    el 19/02/2018
    Hola, muy interesante el artículo. Tengo un Chevrolet Sail 2012, y presentó falla de ckp, se quemó el original y 2 repuestos y mi mecánico solo dice que suele suceder con los aparatos eléctricos......que es como una ampolleta, lo cierto es que esa respuesta no me da ninguna seguridad, solo ando pensando en que momento vuelve a quemarse, mi pregunta es qué motivo provoca esta falla. Saludos Respuesta:
    Viviana las fallas en este tipo de sensores se debe a que o los colocan muy cerca de la rueda fónica y se dañan, se recalientan o les cae aceite. La otra falla caracteristica es el cable se parte porque no lo sujetaron de los arnes de fábrica. De resto, son bastante confiables, tu mecánico debe averiguar bien que es lo que esta pasando teniendo en cuenta lo que te comente.

Si el enlace de descarga redirige a otro producto que no es el descrito en el artículo o está roto, reportarlo usando nuestro formulario de reporte

MásArtículos