Como funciona el sensor CKP

Grade 
10/10/2017

excelente

Sigue asi Dennis.

Grade 
04/07/2017

Excelente, como siempre

Agradecido por la información que prestas.

Write your review!

Write a review

Como funciona el sensor CKP

Como funciona el sensor CKP

Ask a question

NO registration required!

34 Question(s) answered

If the question you have has not yet been answered here, use the form below to ask something about this addon.

(optional)
*(Required to be notified when an answer is available)
  • Asked by a guest
    on 04/26/2017
    Después de realizar un cambio en la correa de distribución del Toyota Runner, se mantuvo en marcha durante media hora aproximada y se detuvo. No volvió a partir. Se escaneó el vehículo y entregó el código de falla P0335. Se verificó el sensor CKP y este estaba golpeado. Tiene relación el cambio de la correa de distribución con la falla del sensor CKP ?. Saludos, Answer:
    Que tal, bueno este sensor está cerca del damper por donde pasa la correa...es difícil que se golpee cuando se cambia la correa principal, pero si existe la posibilidad.
  • Asked by Pedro
    on 05/07/2017
    Mi sensor ckp sale con aceite es normal Answer:
    Hola buen dia Pedro, pues no es normal, Debes tener una fuga por el sello del eje de la espiga de la caja.
  • Asked by victor flores
    on 06/06/2017
    buenos dias ,deseo saber si la falla del sensor que no manda corriente a la bobina tiene que ver puede estar relacionada si los tiempos estan malos o que la correa de los tiempos haya saltado Answer:
    Que tal victor, la unica forma de que no de chispa la bobina es que el inmobilizador esta activado o que el CKP esta dañado. De resto aunque este en destiempo la bobina dará chispa por lo menos al inicio, a menos de que no hayas borrado las fallas DTC de la computadora. Ahhh o el fusible principal de 30A este quemado.
  • Asked by sare
    on 07/28/2017
    toyota hilux1kd no arranca estaba fallando el orometro del rpm estab el cable sel sensor de eje de elvas roto soluciones el problema habian tres vcables mas rotos luego hice el a,palme no quiso arrancar quiero saber que voltajes le llegan al common rail al sensor CKP y al sensor del eje de elvas el CKP es d e3 cabes y el del arbol de levas de 2 cables que voltales levan y que señapes arrojan no arranca Answer:
    Hola Sare, al sensor de 3 cables le llegan 12V y una tierra, y al sensor que posee dos cables le llegan solo tierra de y algo mas de 1V por el otro cable que es la salida.
  • Asked by AZAZEL
    on 09/07/2017
    DESEO SABER QUE PARTE ES LAS QUE ME DE OMEAGE POR EJEMPLO SEGUN TIENE C,B,A QUISIERA SABER TOMANDO EN CUENTA QUE SIGNIFICA C , B Y A POR ASI DECIRLO C ES IGUAL A SEÑAL, B ES IGUAL A VOLTAJE Y A ES IGUAL A TIERRA TENGO EL SENSOR DE LA PRIMERA IMAGEN YA PROBE ME 3.85 OHMS LO QUE QUIERO HACER ES CAMBIAR EL ARNES POR QUE SE DAÑARON Y SE CALLERON ME ES INDISPENSABLE SABLES QUE SIGINIFICA C Y B EN SU PRIMERA IMAGEN DE ANTEMANO GRACIAS Answer:
    Hola Azazel, las marcas de los pines no tienen significado, se usan por norma para conectores de este tipo cuando son menos de 4 pines. Y en el articulo puedes ver cual deberia darte ohmiaje y cual no. Donde esta el ohmimetro dibujado ; )
  • Asked by marlon velez
    on 09/19/2017
    3l censor d3l cigueñal da intermitencia, el carro prende, pero pasa acelerado, y al hacerle el escaneo da intermitencia en ese sensor. El eléctrico me dice que puede ser la polea que esté averiada, es mas le encontró un punto de soldadura, se lo sacó pero sigue dando el mismo problema, tambien le encontró dos dientes gastados. Eso puede provocar la falla del sensor ( ya se le cambio sensor). Answer:
    Hola Marlon, si la rueda fónica no tiene los diente correctamente alineados te dará falla en el sensor CKP. Importante que el grosor de los dientes al igual que las distancia de separación de los mismos sea igual en todos sino dará falla de tiempo. Por lo general la rueda fonica no se daña por uso, casi siempre es por choques o golpes. Es posible reconstruirla llevandola a un torno que rectifique los dientes y luego reajustes la posicion del CKP para que este a unos 2mm de la rueda fónica.
  • Asked by Leilani
    on 10/07/2017
    El Ckp se puede dañar por realizar fuerza al encender el carro es un volkswagen Answer:
    Leilani, el CKP no se daña por uso normal. Se daña por sobrecalentamiento del motor (daña el iman interno) , golpe físico fuerte al sensor o si se arrecuesta de la rueda fonica y daña el pin metalico.
  • Asked by Ojitos
    on 10/11/2017
    De sensores Answer:
    No entendi la pregunta.??????
  • Asked by john
    on 10/13/2017
    soy john tengo un toyota starled con distribuidor le scanee y me salio sensor ckp tengo entendido que ya no prende pero prende pero cuando estoy en movimiento se siente que no tiene buena revolucion el motor es reparado total nueva bobina nurvo modulo nuevo rotor cable semi nuevo toyota año 96 Answer:
    Hola Jhon, ¿un starled 96 con CKP? si tiene distribuidor no necesita sensor CKP. Yo tenia uno de estos y en el distribuidor trae un tornillo para adelantar o trazar el tiempo. Es muy practico para cuando uno quiere un poco de mas potencia. jejejeje.
  • Asked by cesar morales
    on 10/27/2017
    Buenas tardes tengo un mercedes benz clase e ano 98 el sensor que tengo es de 2 cables tengo la siguiente falla no llega abrir los inyectores y me dijo el mecanico que son la pulsaciones pero si le llega corriente a las bujias espero su respuesta en que me pueden ayuda Answer:
    Hola Cesar, es bastante raro que tengas chispa en las bujias y los inyectores no funcionen. No todos puedes quemarse a la vez. Debes revisar que esta llegando tensión positiva a todos los inyectores, por lo general esta señal es comun para todos y puede que se haya partido el cable o el fusible principal se haya quemado. Entonces llega pusos negativos pero no se activan porque falta la señal positiva.
  • Asked by Jesus Perez
    on 11/08/2017
    Saludos, tengo un chrysler neon 2000 automatico, al desmontarle el sensor ckpl me percate que la parte metalica, me imagino que es donde va el iman, tiene aceite, es normal eso? Gracias Answer:
    Hola Jesus Perez no es normal que tenga aceite. Cuando le cae mucho aceite se puede dañar el sensor. Por lo general este aceite proviene del motor, de una junta en mal estado. Te recomiendo que soluciones el.bote para que no te dañe el sensor.
  • Asked by anibal
    on 11/15/2017
    hola tengo un chery skin 1.6 en chile. se le cambio correa de distribuicion y junta de admision.me aparecion check engine y le mande a hacer un diagnostico y aparece error p0016. puede que aya quedado corrido el tiempo del eje de levas o cigueñal? gracias. Answer:
    Hola Anibal, en efecto esa falla es problemas con la sincronización de arbol de levas con cigüeñal. Deben estar los arboles desincronizados.
  • Asked by Brian
    on 11/24/2017
    Cual es la diferencia entre uno y otro? Answer:
    Que tal Brian, me imagino que me preguntas del tipo de sensor, si es asi, la diferencia fisica no es mucha, ni tampoco el proposito. Lo que cambia es el modo en que trabaja internamente y la señal que emite el sensor. De resto por fuera es igual. incluso hay inductivos con sus tres cables. jejeje.
  • Asked by PATRICIA
    on 11/27/2017
    Buenas Tardes antetodo muy amable ud al ayudarnos aclarar algunas dudas!!!Tengo un corsa 2001 el cual esta fallando porque le falta fuerza de arranque aun colocandolo en las velocidades, y encendiendo el aire acondicionado se apaga, ya le cambiamos la valvula IAC, limpiamos inyectores , cambiamos la pila de la bomba de gasolina y todavia nada sigue igual, ahora el mecanico dice que es el sensor del cigueñal que esta fallando y por ende el carro no tiene arranque, es de acotar que el damper , tiene como un bay ben es decir como un bailesito en el mismo, cada vez que esta encendido, no se si es por esa falla del damper que daña el sensor cada cierto tiempo, porque tengo 4 años con el carro y ya van 3 veces que le cambio ese sensor , que cree ud al respecto? Answer:
    Hola Patricia, si es un problema común en los corsas el damper doblado y tuercas de ajustes desgastadas por el problema de que para ajustar la correa del tiempo hay que sacarlo. Si el desajuste del volante no es muy severo es posible hacer trabajar el sensor CKP un poco mas alejado de lo normal (unos 2mm maximo) colocandole una arandela a la base del sensor para que se aleje de los dientes del damper. Lo otro que te iba a preguntar es si una vez que arranca y el carro esta caliente, ¿no tiene problemas para rearrancar? ¿Arranca rápidamente? ¿Tiene fuerza?
  • Asked by Manuel
    on 12/04/2017
    Hola buenas como saber cual es el de alimentaciion el masa y el de señal Answer:
    Hola Manuel, los CKP inductivos no tienen alimentación, ellos mismos generan tensión. Los de efecto Hall si necesitan alimentación, para estar 100% usas el diagrama del carro o el conector del sensor. donde tengas 10V o mas ese es el pin de alimentación. En estos dias hago un video de como averiguar mejor en el conector. Lo bueno, es que este sensor al igual de que todos los sensores (ORIGINALES) estan protegidos, si los conectas mal no se dañan.
  • Asked by joel alberto graterol gonzalez
    on 12/04/2017
    sensor mitsubsshi sigma no bota chispa la bobina Answer:
    Hola Joel, si no hay chispa debes verificar que en efecto la bobina le llega su alimentación y luego verificas el CKP. Por lo general puedes probarlo sacandolo y lo dejas conectado, colocas en ON el suiche del carro y lo pasas por una pieza metálica grande del motor (Ojo no dar arranque). Al hacer esto, si se escuchan los inyectores trabajar y no hay chispa...tienes un problema de bobina (Esta frita jajajaja).
  • Asked by rosendo
    on 12/05/2017
    saludos amigo se puede remplazar un sensor efecto de hall por otro que sea de diferente marca o sea en caso de un vehículo stratus le puedo colocar uno de un vehículo ford ya que tienen la misma altura solo cambia el conector y los dos son efecto de de hall serviría gracias de ante mano Answer:
    Hola Rosendo, mientras sean del mismo tipo y la misma altura no tiene problema, la cuestión es que debes adaptar el conector.
  • Asked by Jesús reyes
    on 12/22/2017
    Deseo saber si los motores con distribuidor llevan sensor de posición del cigueñal Answer:
    Hola Jesús, el CKP junto con la compu se diseñaron para eliminar el distribuidor. Entonces si tiene distribuidor no hay CKP. ; )
  • Asked by Sam
    on 12/24/2017
    Hola. Tengo una falla con un sensor RPM de dos cables, al arrancar en mínimo marca 2000 RPM, y al acelerar las RPM caen a cero y luego sube a 2000, medi la resistencia y me da 1500Kohmnios. Quiero saber cuanto debe medir la resistencia por favor, Saludos y muy buen aporte Answer:
    Hola Sam, no entiendo bien tu pregunta. ¿Sensor de RPM de que carro? Me imagino que es un carro sin computadora. Y por la falla que me comentas parece es un cable flojo o medio roto.
  • Asked by Valentín
    on 12/27/2017
    Hola. Mi auto se apaga. Le revisaron de todo y ya le cambiamos varias cosas y sigue haciendo lo mismo. Cuanto mas tiempo pasa apagado mas dura prendido. Y lo misml al contrario. Cuanto mas seguido lo prendo mas rapido se apaga. Siempre en el escaneo saltó error de Sensor de Pulso. Osea de CKP. Se revisó toda la instalación electrica y se cambió y sigue haciendo lo mismo. Mi mecánico tiene una teoría de que como funciona con imán, la rueda fónica este magnetizada y al pasar un rato prendido empiece a cargarse de magnetizmo y falle el pulso al sensor. Escuchaste alguna vez algo así? Gracias desde ya. Answer:
    Hola Valentín, de que se cargue la rueda fónica nop pero si del sensor CKP pero solo los de efecto Hall. ¿Estan 100% seguros de que es CKP y no bobina? la misma da una falla similar. que al calentarse empieza a fallar y al enfriarse trabaja. Mi recomendación es que cuando caliente o se apague chequea rapidamente el CKP con el probador. No tienes que sacar el sensor de su posicion, solo debes conectar el conector al probador y le das al arranque para ver si se ven los pulsos, con eso chequeas que en verdad funciona o no. Chaitoooo.
  • Asked by Valentín
    on 12/27/2017
    Gracias por tu respuesta tan rapida. Mirá, la bobina ya se la cambiamos juntos con las bujias y los cable bujias, todo original. Cuando me preguntas si estamos seguros de que sea el sensor y no la bobina, te referis a lo que dice el escaner? Por lo que entiendo, que es muy poco, siempre saltó en el escaner Sensor de RPM, que entiendo que es lo mismo que CKP. No? También le dicen de pulso. Mi auto es un Gol Country 2008 de los que vienen sin distribuidor. Y mi mecánico que es electricista también, revisó toda la cuestión de pulsos y demás. Por eso tiene esta teoría alocada porque se le agotaron las ideas. Junto con otros mecánicos mas que lo revisaron y no saben que puede ser. Si tenés alguna otra teoría, te la recontra agradezco. Y gracias por el tiempo que ya te tomaste. Answer:
    Hola nuevamente Valentín, y en efecto los GOL usan sensor CKP Hall y el problema con este tipo sensores es que usan un iman de neodimio que con alta temperatura o con golpes severos se va descargando y bueno al perder el efecto ya no trabaja el sensor. Esto no pasa con los inductivos que son mucho mas robustos pero más costosos. Asi que tendras que comprar otro sensor porque no es posible repararlos. : (
  • Asked by Valentín
    on 12/28/2017
    Claro. Nuevamente gracias por la info. Entiendo lo que me decís. El único tema, malo por cierto, es que ya se lo cambiamos el sensor! Por eso mi mecánico está desconcertado. Alguna otra idea que se te ocurra? Gracias! Answer:
    Lo otro que puede afectar la medición es que este doblada la rueda o tengas un problema en la entrada de señal de la computadora que tambien pasa. De resto, que se imante el metal es dificil....tambien estoy desconcertada. jajaja.
  • Asked by Valentín
    on 12/31/2017
    Muchas gracias! Mi mecánico le va a cambiar la rueda fónica, para descartar. Y la computadora ya se la cambiamos. Así que recemos porque sea la rueda. jeje. Gracias por tu tiempo y la buena predisposición! Answer:
    Feliz Año Valentín. Y excelente, si es eso me comentas porfis. : ) Seria primera vez que escucho algo de eso.
  • Asked by El Capi
    on 01/01/2018
    Buenas tardes y feliz inicio de año 2018. tengo una hyunday H 100 motor gasolina 2.4 lts. año 2003. la camioneta arranca al llavaso y trabaja muy bien el motor, pero despues de tener su temperatura normal si la apago,y quiero encenderla de nuevo, ya no arranca solo starea la marcha y no arranca.Espero 30 o 40 minutos y enciende. ya cambie bobina,cables,bujias,ditribuidor,switch de encendido. y la falla persiste. Podrias ayudarme por favor con este problema ? Answer:
    Que tal El Capi, caramba es una falla rara, pareciera bobina pero me comentaste que la cambiaste. Te pregunto...¿Cuando esta caliente y esta encendida no presenta ninguna falla? explosiones por el cuerpo de aceleración si la aceleras de golpe, o sobre acelerada? Feliz Año para ti ; )
  • Asked by Guillermo
    on 01/04/2018
    Hola soy Guillermo, tengo un Logan 2007, mi carro enciende cuando está frío normalmente, luego de media hora que el motor coge temperatura, se apaga, queda sin chispa y sin pulso a los inyectores, los dejo reposar y nuevamente enciende, mi mecánica le hizo prueba al ckt y dice a e esta bueno, el bajo la computadora porque según él es la del problema, pero yo insisto que si fuese la computadora el carro no encendiera, le colocamos otro Ckp, genérico y el carro no encendió estando caliente, en que me puedes ayudar y si es necesario colocar el Ckp original que es marca Siemens o en realidad el problema es de la computadora? Answer:
    Hola Guillermo, en estos casos es necesario que cuando el sensor falla debe ser probado montado en el carro. Esto para que pueda despejarse que el sensor no es el problema. Muchas veces se calienta y deja de trabajar, sobre todo los del tipo hall. Revisar el estado de la rueda fónica y que el sensor no este lleno de aceite. Lo otro es la bobina, que da una falla parecida.
  • Asked by virgilio gonzalez
    on 01/05/2018
    Hola. Realmente útil toda la lectura y tus conclusiones. tengo un dolor de cabeza con un Ford Ka 1.0 motor zetec rocam. Endiende pero al rato se apaga solo. El tiempo que pasa encendido es aleatorio. Presion gasolina perfecta incluso al apagarse. Le pase el escaner y arrojo error en el calentador sensor de oxigeno y algo como voltaje bajo del TPS. Limpie el sensor de oxigeno, verifique la resistencia entre sus pines y todo ok; baje el tps y le medí la rsistencia variabe y no tuvo lecturas inconsistentes. Limpié y probe el IAC y ok. El ckp (snsor cigueñal puede dar falla intermitente? Cuando se apaga inmediatamente no hay chispa pero la bobina recibe la señal. Probé labobina y todo ok. Por cierto, la luz del check engine no enciende ni con la llave pasada pero leí los codigos con el escaner ????. Answer:
    Hola Virgilio, para fallas en el sensor de oxigeno el carro se apaga cuando ya el mismo tiene temperatura, muchas veces al estar "contaminado" solo se queda en el rango de mezcla rica o solo mezcla pobre. Esto produce en las bujias o mucho carbon y se apaga el motor o bujias blancas se apaga el motor por falta de gasolina en la mezcla. El sensor de oxigeno se puede desconectar del motor, y el mismo operara sin problemas pero con el bombillo de check engine de hecho esta es una de las formas de tunear estos carritos en conjunto con resistencia en el IAT jejeje. Lo otro del bajo voltaje de TPS pareciera un corto en el conector, pero si lo revisaste y todo bien aveces saltan este tipo de fallas por falta de tierra de la computadora y del motor, tambien por problemas de recalentamiento que dobla un poco la camara y bueno...genera fallas de mezcla. Lo otro super importante....pero increiblemente super importante que incluso hay un circuito que vigila el bombillo de Check Engine. Si el bombillo no enciende o el carro no enciende o arranca y se detiene al saltar una falla de motor. Asi que te aconsejo verificar esto primero. Saludos.
  • Asked by Emiliano
    on 01/11/2018
    Hola!, tengo una citroen picasso, 1.6 16v, de lo mas bien que andaba se paró, de a rato, arrancaba y luego se volvió a parar, lo dejó parado un dia y arrancó pero calienta y se vuelve a parar, el scaner la unica falla que detecta es p0336 sensor ckp, fija , la bobina tiene chispa, aún estando caliente, tendré que cambiar el sensor? O exactamente cuanto debe medir? Answer:
    Hola Emiliano, el codigo lo que te dice es que hay un problema con la señal CKP, primeramente lo que tienes es que medir la tierra de sensores, debe estar casi en cero, esta la puedes chequear en uno de los terminales del IAT o ECT. Sino es que la tierra de computadora esta defectuosa y debes mejorarla. Sino, por la naturaleza de la falla y si no tienes deformaciones en la rueda fónica pues debes cambiar el sensor. Este debe medir en resistencia (sensor inductivo) entre (950-1300) ohms
  • Asked by junior
    on 01/12/2018
    mi duda o pregunta o inquietud es saber si se puede sustituir o adaptar un sensor ckp de dos cables por uno de tres ya q el tercer cable es un anti interferencia mi carro es un fiat siena usa el de dos cables y aqui en mi pais no lo consigo se podria adaptar el del siena q trae tres cables q ese si se consigue y trabajaria igual? Answer:
    Hola Junior, si es posible adaptar si el sensor de tres cables es inductivo, tiene la misma resistencia que el original y misma forma (quede en la distancia correcta de trabajo).
  • Asked by gustavo
    on 01/19/2018
    Buen dia tengo un problema con un Peugeot 206 cuando calienta se para, y en el scanner sale codigo p03r 35 que es el sensor del cigueñal. Mi pregunta es puede hacer esa falla ese sensor? Answer:
    Hola gustavo, esos códigos no se parecen en nada a OBD2. Estas seguro que eso te dijo el escaner? por lo general inician con P y 4 digitos. Ejem. P2022
  • Asked by eduardob
    on 02/01/2018
    hola buen dia tengo un jetta 2005 motor 2.0 se apaga despues de un tiempo o cuando se calienta el motor cambie cables y bujias, le cambie la bobina del encendido original, y de todos modos se apaga se caen las revoluciones,cuando voy a mucha velocidad se alcansa a elevar las revoluciones pero cuando el carro esta en un semaforo en rojo o en neutral se apaga, dura como media hora y vuelve a prender.Lo escanie y me arroja la falla del sensor ckp,oxigeno y el catalizador y pues me gustaria saber que opina usted. le compro el sensor ckp u otra cosa .....saludos Answer:
    Que tal Eduardob, ¿el que te escaneo el motor borro las fallas anteriores y reinicio la computadora para que diera los codigos actuales DTC?(Es decir, borra fallas, enciende el carro nuevamente y con el carro encendido pide los DTC nuevos) Fallas viejas o intermitentes se solapan y confunden. A mi me parece que es una falla típica de entrada indebida de aire al motor. Se produce cuando el motor se recalienta o casi se recalienta ya que se dobla un poco (pero muy poco) la cámara y el multiple de admisión. Cuando se calienta al expandirse entra aire al motor y descompensa. Tambien es por una manguera que vaya al multiple de admisión que este floja o agrietada que al calentarse se pone muy flexible y entra aire o sale aire por allí.
  • Asked by Pancho
    on 02/02/2018
    Qué tal tengo una falla con una h100 no da chispa y no se escucha la bomba de gasolina crees q pueda ser El sensor de cigüeñal? Answer:
    Que tal Pancho, si el sistema está descargado, al momento de pasar el suiche a ON debe escucharse la bomba de gasolina unos segundos y apagarse.
  • Asked by Gustavo
    on 02/03/2018
    Hola , tengo un Kia rio JB 2009, y tiene el siguiente problema, a veces se apaga el motor sin explicación alguna, lo intento arrancar y no es posible, después de unos 5 a 10 minutos arranca de nuevo, tengo entendido q puede ser el sensor CKP , q me aconsejas q haga con este problema?? De antemano te agradezco tu valiosa ayuda. Answer:
    Gustavo eso a mi me parece mas que todo problemas de bobina. El CKP es un sensor robusto y cuesta para dañarse. Cuando se apague chequea que exista buena chispa en las bujías. De todas formas tambien cuando hay problemas de entrada de aire no censado, el MAP empieza a dar problemas y el motor se apaga. Revisa que no tengas mangueras rotas en el multiple de admision y que las PVCs de hidrovac y ventilacion del carter esten trabajando correctamente.
  • Asked by Cesar perez
    on 02/05/2018
    Buenos dias chica mecánica tengo un problema cambie la correa de tiempo de una runner , le di marcha y no enciede le coloque el escáner y me arrojo codigo po335 , le desconecte el sensor del árbol de leva banco 1 y enciende pero ahora me indica codigo po340 banco 1 , voy a revisar la resistencia del ckp y cmp ,también armar tu probador y te comento , la camioneta tiene buen desplazamiento ,te doy las gracias de antemano por la atención y quedo a la espera de alguna sugerencia Answer:
    Que tal Cesar, este es un problema habitual en estos carros. Por lo general es por la posicion en la que está este sensor. Debes chequearlo con el probador que hice, es un CMP HALL. Lo otro es revisar los terminales del conector t los cables del mismo deben estar correctamente instalados. Y te dió la falla P0340 es por que al desconectar el sensor la computadora no tiene como probar Voltaje alto/ bajo porque perdió la referencia y solo te dice que hay falla con el circuito.
  • Asked by Ramiro
    on 02/05/2018
    Hola quería saber si el sensor ckp podría causar que se apague cuando lo piso fuerte.en la compu me marca el sensor de levas pero lo cambie y marca igual Answer:
    Que tal Ramiro, no es posible que el CMP origine la falla de apagado, es solo una referencia para saber la posicion exacta del árbol de levas. El carro se mantiene encendido solo con el CKP. Pareciera que tienes falta de sincronización, la correa saltó un diente o esta muy estirada solapada con alguna fallita de bujías o cables de las mismas que origina el apagado del motor.

If the download link redirects to another product that is not described in the article or is broken, report it using our Reporting Form